<!-- This page is cached by the Hummingbird Performance plugin v2.2.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chartattack.com/xmlrpc.php" />
    <title>Skills that Every Man Should Have - Chart Attack</title>
<meta property="og:image" content="https://www.chartattack.com/wp-content/uploads/2019/12/men.jpg" /><link rel="icon" type="image/png" href="https://www.chartattack.com/wp-content/uploads/2019/04/favicon.ico">
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today we’re going to talk about many skills that every man should have, so if you are interested in learning some more, make sure to read until the end. Let’s not keep this introduction any longer."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chartattack.com/skills-that-every-man-should-have/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Skills that Every Man Should Have - Chart Attack" />
<meta property="og:description" content="Today we’re going to talk about many skills that every man should have, so if you are interested in learning some more, make sure to read until the end. Let’s not keep this introduction any longer." />
<meta property="og:url" content="https://www.chartattack.com/skills-that-every-man-should-have/" />
<meta property="og:site_name" content="Chart Attack" />
<meta property="article:tag" content="Learning" />
<meta property="article:tag" content="Man" />
<meta property="article:tag" content="Skills" />
<meta property="article:tag" content="Tips" />
<meta property="article:section" content="Tips &amp; Tricks" />
<meta property="article:published_time" content="2019-12-14T09:00:50+00:00" />
<meta property="article:modified_time" content="2019-12-13T10:11:05+00:00" />
<meta property="og:updated_time" content="2019-12-13T10:11:05+00:00" />
<meta property="og:image" content="https://www.chartattack.com/wp-content/uploads/2019/12/men-1024x699.jpg" />
<meta property="og:image:secure_url" content="https://www.chartattack.com/wp-content/uploads/2019/12/men-1024x699.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="699" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today we’re going to talk about many skills that every man should have, so if you are interested in learning some more, make sure to read until the end. Let’s not keep this introduction any longer." />
<meta name="twitter:title" content="Skills that Every Man Should Have - Chart Attack" />
<meta name="twitter:image" content="https://www.chartattack.com/wp-content/uploads/2019/12/men.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.chartattack.com/#website","url":"https://www.chartattack.com/","name":"Chart Attack","potentialAction":{"@type":"SearchAction","target":"https://www.chartattack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chartattack.com/skills-that-every-man-should-have/#primaryimage","url":"https://www.chartattack.com/wp-content/uploads/2019/12/men.jpg","width":2048,"height":1398},{"@type":"WebPage","@id":"https://www.chartattack.com/skills-that-every-man-should-have/#webpage","url":"https://www.chartattack.com/skills-that-every-man-should-have/","inLanguage":"en-US","name":"Skills that Every Man Should Have - Chart Attack","isPartOf":{"@id":"https://www.chartattack.com/#website"},"primaryImageOfPage":{"@id":"https://www.chartattack.com/skills-that-every-man-should-have/#primaryimage"},"datePublished":"2019-12-14T09:00:50+00:00","dateModified":"2019-12-13T10:11:05+00:00","author":{"@id":"https://www.chartattack.com/#/schema/person/b9d11e551123d1bcb514a41aa7ce7d55"},"description":"Today we\u2019re going to talk about many skills that every man should have, so if you are interested in learning some more, make sure to read until the end. Let\u2019s not keep this introduction any longer."},{"@type":["Person"],"@id":"https://www.chartattack.com/#/schema/person/b9d11e551123d1bcb514a41aa7ce7d55","name":"Mitrovman Mitrovski","image":{"@type":"ImageObject","@id":"https://www.chartattack.com/#authorlogo","url":"https://secure.gravatar.com/avatar/326ebbf75bdc4c7457cb49319d5f53c9?s=96&d=mm&r=g","caption":"Mitrovman Mitrovski"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; Feed" href="https://www.chartattack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; Comments Feed" href="https://www.chartattack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; Skills that Every Man Should Have Comments Feed" href="https://www.chartattack.com/skills-that-every-man-should-have/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chartattack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.chartattack.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chartattack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://www.chartattack.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.chartattack.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.chartattack.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chartattack.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=912d952a2b27ffdeee7e153ae13d721a' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chartattack.com/wp-content/themes/Newspaper/style.css?ver=9.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.chartattack.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=912d952a2b27ffdeee7e153ae13d721a' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.chartattack.com/wp-content/themes/Newspaper/includes/demos/blog_fitness/demo_style.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://www.chartattack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chartattack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chartattack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://www.chartattack.com/?p=12308' />
<link rel="alternate" type="application/json+oembed" href="https://www.chartattack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chartattack.com%2Fskills-that-every-man-should-have%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chartattack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chartattack.com%2Fskills-that-every-man-should-have%2F&#038;format=xml" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/shantel-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chartattack.com\/wp-admin\/","wpRestNonce":"20ca7160ac","wpRestUrl":"https:\/\/www.chartattack.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chartattack.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chartattack.com/category/tips-tricks/",
                    "name": "Tips &amp; Tricks"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chartattack.com/skills-that-every-man-should-have/",
                    "name": "Skills that Every Man Should Have"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12308 single-format-standard cookies-not-set skills-that-every-man-should-have global-block-template-1 td-blog-fitness td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-383"><a href="https://www.chartattack.com/" data-wpel-link="internal">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal">Home &#038; Garden</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.chartattack.com/category/style/" data-wpel-link="internal">Style</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal">Music</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.chartattack.com/category/sport/" data-wpel-link="internal">Sport</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.chartattack.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	</div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.chartattack.com/" data-wpel-link="internal">
				<img src="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png" alt=""/>
				<span class="td-visual-hidden">Chart Attack</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.chartattack.com/" data-wpel-link="internal">
            <img src="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png" alt=""/>
        </a>
        </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-383"><a href="https://www.chartattack.com/" data-wpel-link="internal">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal">Home &#038; Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://www.chartattack.com/category/style/" data-wpel-link="internal">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-375"><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.chartattack.com/category/sport/" data-wpel-link="internal">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chartattack.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chartattack.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tips &amp;amp; Tricks" class="entry-crumb" href="https://www.chartattack.com/category/tips-tricks/" data-wpel-link="internal">Tips &amp; Tricks</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Skills that Every Man Should Have</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12308" class="post-12308 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tricks tag-learning tag-man tag-skills tag-tips" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://www.chartattack.com/category/tips-tricks/" data-wpel-link="internal">Tips &amp; Tricks</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Skills that Every Man Should Have</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chartattack.com/author/mitrovic/" data-wpel-link="internal">Mitrovman Mitrovski</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T10:00:50+00:00" >December 14, 2019</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.chartattack.com/skills-that-every-man-should-have/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>


        <div class="td-post-content">

        <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="475" class="entry-thumb" src="https://www.chartattack.com/wp-content/uploads/2019/12/men-696x475.jpg" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/men-696x475.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/men-300x205.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/men-1024x699.jpg 1024w, https://www.chartattack.com/wp-content/uploads/2019/12/men-768x524.jpg 768w, https://www.chartattack.com/wp-content/uploads/2019/12/men-1536x1049.jpg 1536w, https://www.chartattack.com/wp-content/uploads/2019/12/men-218x150.jpg 218w, https://www.chartattack.com/wp-content/uploads/2019/12/men-1068x729.jpg 1068w, https://www.chartattack.com/wp-content/uploads/2019/12/men-615x420.jpg 615w, https://www.chartattack.com/wp-content/uploads/2019/12/men-1920x1311.jpg 1920w, https://www.chartattack.com/wp-content/uploads/2019/12/men.jpg 2048w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="men"/><figcaption class="wp-caption-text">Img source: cbtnews.com</figcaption></figure></div>
        <!-- content --><p>Being a man is not very easy. You are expected to know a lot of things, most of which you’ve never really been interested in. However, since society has its ways of generalizing who should know what, we don’t really have much of a choice but to start learning.</p>
<p>Just kidding, knowing things is really fun, and the feeling when you’re good in many different areas of life is pure satisfaction.</p>
<p>Today we’re going to talk about many skills that every man should have, so if you are interested in learning some more, make sure to read until the end. Let’s not keep this introduction any longer.</p>
<h2>Building a campfire</h2>
<figure id="attachment_12423" aria-describedby="caption-attachment-12423" style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-12423" src="https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-1024x683.jpg 1024w, https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-300x200.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-768x512.jpg 768w, https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-696x464.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-1068x712.jpg 1068w, https://www.chartattack.com/wp-content/uploads/2019/12/camp-2-630x420.jpg 630w, https://www.chartattack.com/wp-content/uploads/2019/12/camp-2.jpg 1087w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-12423" class="wp-caption-text">Img source: hiconsumption.com</figcaption></figure>
<p>Sure, we’re not living in the Stone Age anymore, and you’re probably wondering why you need to know this, but believe me, if you ever get into a situation where a campfire can save your life, you’ll be really thankful.</p>
<p><a href="https://www.rei.com/learn/expert-advice/campfire-basics.html" data-wpel-link="external" rel="nofollow">Campfires</a> can be built by placing many stones in a circle and adding sticks and other materials that can be easily lit up in the middle. The stones are necessary so that the flames don’t spread out in the open, and they are great at keeping the temperature high at all times.</p>
<h2>Knowing how to tie a Necktie</h2>
<p>Even if you are wearing a Necktie once per year, you still need to learn <a href="https://www.realsimple.com/beauty-fashion/shoes-accessories/tie-necktie" data-wpel-link="external" rel="nofollow">how to tie it properly</a> without the help of someone else. There are many events and occasions that will require you to wear a tie, and it is definitely something that you should learn, even if you are not a businessman.</p>
<h2>Shaving with a razor</h2>
<figure id="attachment_12424" aria-describedby="caption-attachment-12424" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-12424" src="https://www.chartattack.com/wp-content/uploads/2019/12/razor.jpg" alt="" width="800" height="534" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/razor.jpg 800w, https://www.chartattack.com/wp-content/uploads/2019/12/razor-300x200.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/razor-768x513.jpg 768w, https://www.chartattack.com/wp-content/uploads/2019/12/razor-696x465.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/razor-629x420.jpg 629w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-12424" class="wp-caption-text">Img source: thefashionisto.com</figcaption></figure>
<p>It’s easy to pick up the electric grooming machine and just go through your entire face with it, finishing up the entire process in just under a minute. However, that’s not the manliest way to do it, and certainly not the cheapest one as well. Using a razor is dangerous but it is an activity that keeps your mind fully engaged and focused. If you want to save some money while feeling manly at the same time, this is the right way to shave.</p>
<h2>Perform a proper rep of Deadlift</h2>
<p>As we all know already, training and lifting weights is probably the manliest activity that you can get involved in. If you know even slightly about lifting, you most likely know that Deadlifts are considered to be the manliest exercise, as well as the hardest one to perform.</p>
<p>If you don’t pay a lot of attention on the form, you can get injured. This exercise trains almost every muscle in your body, and it allows you to get stronger for all the movements that you’re about to perform in your life. Don’t neglect it.</p>
<h2>Set-up a barbeque</h2>
<figure id="attachment_12426" aria-describedby="caption-attachment-12426" style="width: 700px" class="wp-caption alignnone"><img class="size-full wp-image-12426" src="https://www.chartattack.com/wp-content/uploads/2019/12/bbq.jpg" alt="" width="700" height="466" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/bbq.jpg 700w, https://www.chartattack.com/wp-content/uploads/2019/12/bbq-300x200.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/bbq-696x463.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/bbq-631x420.jpg 631w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-12426" class="wp-caption-text">Img source: it.freepik.com</figcaption></figure>
<p>Whether you’re on a holiday somewhere in nature, or you’re hosting an event in your own backyard, knowing how to set-up a barbeque is crucial if you’re the man in the house. Sure, electric ones exist, but that’s not the traditional way of doing things, and if you want to show everyone that you’re the backbone of the family, you either do it right or you don’t.</p>
<h2>Chop Firewood</h2>
<p>Sometimes you’ll be in a situation where Firewood is the one thing that will save you from freezing, and if you don’t know how to chop it, you’re pretty much doomed. There’s a reason why lumberjacks are considered to be manly, and cutting wood has always been a male activity, ever since the earliest ages.</p>
<h2>Hunt for food</h2>
<figure id="attachment_12427" aria-describedby="caption-attachment-12427" style="width: 700px" class="wp-caption alignnone"><img class="size-full wp-image-12427" src="https://www.chartattack.com/wp-content/uploads/2019/12/wild-1.jpg" alt="" width="700" height="454" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/wild-1.jpg 700w, https://www.chartattack.com/wp-content/uploads/2019/12/wild-1-300x195.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/wild-1-696x451.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/wild-1-648x420.jpg 648w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-12427" class="wp-caption-text">Img source: edukacija.info</figcaption></figure>
<p>We’re all against hurting other living species, but when you need food to survive, hunting is what needs to be done. In case you ever get lost in the woods or you’re stranded on an island with your family, you’ll have to be the one who hunts for food, so make sure to learn a thing or two about it.</p>
<h2>Change a car-tire</h2>
<p>This is something that needs to be done at least once in your life, but you will be really thankful for <a href="https://www.wikihow.com/Change-a-Tire" data-wpel-link="external" rel="nofollow">learning it</a> if it ever happens to you while on the middle of a road. Of course, in order to change it, you’ll need to have a spare one in your trunk as well.</p>
<h2>Fix a leaking pipe</h2>
<figure id="attachment_12428" aria-describedby="caption-attachment-12428" style="width: 1024px" class="wp-caption alignnone"><img class="size-full wp-image-12428" src="https://www.chartattack.com/wp-content/uploads/2019/12/fix.jpg" alt="" width="1024" height="683" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/fix.jpg 1024w, https://www.chartattack.com/wp-content/uploads/2019/12/fix-300x200.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/fix-768x512.jpg 768w, https://www.chartattack.com/wp-content/uploads/2019/12/fix-696x464.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/fix-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-12428" class="wp-caption-text">Img source: brainstormhome.com</figcaption></figure>
<p>Sometimes the sound of water dripping can drive you crazy while you’re trying to get to sleep. Other times, water dripping means that your entire home might get flooded pretty soon. According to <a class="id10" href="https://plumbersemergency.com.au/">Plumbers Emergency</a>, you need to pay immediate attention to a leaking pipe before it turns into a much larger problem. For this, you’ll need the right tools, and the knowledge required to identify and fix the problem. Definitely a thing that every man should know.</p>
<h2>Sharpening a knife</h2>
<p>Are you trying to cut your meat with a dull knife? Well, if you are, then you’re not doing things correctly. A man’s knives should always be as sharp as a razor, and this requires a little bit of maintenance. If you don’t know how to correctly sharpen your knives, you will cause an even bigger problem, so make sure that you get informed before attempting anything like this. Injury is also possible, so be careful.</p>
<h2>Hold a speech</h2>
<figure id="attachment_12430" aria-describedby="caption-attachment-12430" style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-12430" src="https://www.chartattack.com/wp-content/uploads/2019/12/spee-1024x701.jpg" alt="" width="696" height="476" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/spee-1024x701.jpg 1024w, https://www.chartattack.com/wp-content/uploads/2019/12/spee-300x205.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/spee-768x526.jpg 768w, https://www.chartattack.com/wp-content/uploads/2019/12/spee-218x150.jpg 218w, https://www.chartattack.com/wp-content/uploads/2019/12/spee-696x476.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/spee-614x420.jpg 614w, https://www.chartattack.com/wp-content/uploads/2019/12/spee.jpg 1065w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-12430" class="wp-caption-text">Img source: bespokeweddingspeeches.com</figcaption></figure>
<p>Whether you want to motivate someone or you need to make an announcement at a certain event, knowing how to speak loud and clear is very important for every man. Some males are more charismatic than others, but with enough practice you will be able to get the attention of many.</p>
<h2>Use a gun</h2>
<p>You never know when you might need one, and since going in the army is not mandatory nowadays, you’ll need to give your best effort to learn how to use a weapon on your own. Not exactly on your own, but with a certified trainer. You never know when you might need to shoot something for food or for self-defense.</p>
<h2>Shake a hand properly</h2>
<figure id="attachment_12431" aria-describedby="caption-attachment-12431" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-12431" src="https://www.chartattack.com/wp-content/uploads/2019/12/had.jpg" alt="" width="900" height="598" srcset="https://www.chartattack.com/wp-content/uploads/2019/12/had.jpg 900w, https://www.chartattack.com/wp-content/uploads/2019/12/had-300x199.jpg 300w, https://www.chartattack.com/wp-content/uploads/2019/12/had-768x510.jpg 768w, https://www.chartattack.com/wp-content/uploads/2019/12/had-696x462.jpg 696w, https://www.chartattack.com/wp-content/uploads/2019/12/had-632x420.jpg 632w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-12431" class="wp-caption-text">Img source: forbesspeakers.com</figcaption></figure>
<p>There is an entire <a href="https://www.psychologytoday.com/us/blog/spycatcher/201307/the-art-handshaking" data-wpel-link="external" rel="nofollow">philosophy behind shaking hands</a>, and it is very important to learn how to properly do this. When you first meet someone, your handshake is going to say a lot of things about you, and we all know how important first impressions are. Remember not to squeeze too much, but just enough to let the other person know that you’re a confident and stable man.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="676376f2e98e69d89bf7d60115b0f89e" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chartattack.com/tag/learning/" data-wpel-link="internal">Learning</a></li><li><a href="https://www.chartattack.com/tag/man/" data-wpel-link="internal">Man</a></li><li><a href="https://www.chartattack.com/tag/skills/" data-wpel-link="internal">Skills</a></li><li><a href="https://www.chartattack.com/tag/tips/" data-wpel-link="internal">Tips</a></li></ul>            </div>

            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chartattack.com/golden-musical-moments-of-indian-cinema-that-are-memorable-even-today/" data-wpel-link="internal">Golden Musical Moments of Indian Cinema That Are Memorable Even Today</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.chartattack.com/author/mitrovic/" data-wpel-link="internal"><img src="https://secure.gravatar.com/avatar/326ebbf75bdc4c7457cb49319d5f53c9?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.chartattack.com/author/mitrovic/" data-wpel-link="internal">Mitrovman Mitrovski</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mitrovman Mitrovski"></span><meta itemprop="datePublished" content="2019-12-14T10:00:50+00:00"><meta itemprop="dateModified" content="2019-12-13T11:11:05+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chartattack.com/skills-that-every-man-should-have/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png"></span><meta itemprop="name" content="Chart Attack"></span><meta itemprop="headline " content="Skills that Every Man Should Have"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chartattack.com/wp-content/uploads/2019/12/men.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1398"></span>        </footer>

    </article> <!-- /.post -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/skills-that-every-man-should-have/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.chartattack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span>&#50;&#x30; &#8722; &#49;6 = <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/></span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3412ed800e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_2 td_block_widget td_uid_2_5df4a82e8cfe7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_2_5df4a82e8cfe7" ><script>var block_td_uid_2_5df4a82e8cfe7 = new tdBlock();
block_td_uid_2_5df4a82e8cfe7.id = "td_uid_2_5df4a82e8cfe7";
block_td_uid_2_5df4a82e8cfe7.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_2_5df4a82e8cfe7_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_2_5df4a82e8cfe7_rand","tdc_css_class_style":"td_uid_2_5df4a82e8cfe7_rand_style"}';
block_td_uid_2_5df4a82e8cfe7.td_column_number = "1";
block_td_uid_2_5df4a82e8cfe7.block_type = "td_block_2";
block_td_uid_2_5df4a82e8cfe7.post_count = "5";
block_td_uid_2_5df4a82e8cfe7.found_posts = "1310";
block_td_uid_2_5df4a82e8cfe7.header_color = "#";
block_td_uid_2_5df4a82e8cfe7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5df4a82e8cfe7.max_num_pages = "262";
tdBlocksArray.push(block_td_uid_2_5df4a82e8cfe7);
</script><div class="td-block-title-wrap"></div><div id=td_uid_2_5df4a82e8cfe7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chartattack.com/skills-that-every-man-should-have/" rel="bookmark" class="td-image-wrap" title="Skills that Every Man Should Have" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Skills that Every Man Should Have" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/12/men-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.chartattack.com/category/tips-tricks/" class="td-post-category" data-wpel-link="internal">Tips &amp; Tricks</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/skills-that-every-man-should-have/" rel="bookmark" title="Skills that Every Man Should Have" data-wpel-link="internal">Skills that Every Man Should Have</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.chartattack.com/author/mitrovic/" data-wpel-link="internal">Mitrovman Mitrovski</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T10:00:50+00:00" >December 14, 2019</time></span>                <div class="td-module-comments"><a href="https://www.chartattack.com/skills-that-every-man-should-have/#respond" data-wpel-link="internal">0</a></div>            </div>


            <div class="td-excerpt">
                Being a man is not very easy. You are expected to know a lot of things, most of which you’ve never really been interested...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/golden-musical-moments-of-indian-cinema-that-are-memorable-even-today/" rel="bookmark" class="td-image-wrap" title="Golden Musical Moments of Indian Cinema That Are Memorable Even Today" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Golden Musical Moments of Indian Cinema That Are Memorable Even Today" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/12/cinema-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/golden-musical-moments-of-indian-cinema-that-are-memorable-even-today/" rel="bookmark" title="Golden Musical Moments of Indian Cinema That Are Memorable Even Today" data-wpel-link="internal">Golden Musical Moments of Indian Cinema That Are Memorable Even Today</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T16:10:53+00:00" >December 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/things-you-should-expect-as-a-lottery-winner/" rel="bookmark" class="td-image-wrap" title="Things you Should Expect as a Lottery Winner" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Things you Should Expect as a Lottery Winner" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/12/lott-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/things-you-should-expect-as-a-lottery-winner/" rel="bookmark" title="Things you Should Expect as a Lottery Winner" data-wpel-link="internal">Things you Should Expect as a Lottery Winner</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T15:00:07+00:00" >December 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/is-pornography-increasing-erectile-dysfunction-among-men/" rel="bookmark" class="td-image-wrap" title="Is Pornography Increasing Erectile Dysfunction Among Men?" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Is Pornography Increasing Erectile Dysfunction Among Men?" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/12/erec-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/is-pornography-increasing-erectile-dysfunction-among-men/" rel="bookmark" title="Is Pornography Increasing Erectile Dysfunction Among Men?" data-wpel-link="internal">Is Pornography Increasing Erectile Dysfunction Among Men?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T13:51:09+00:00" >December 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/why-is-new-jersey-an-excellent-place-to-visit/" rel="bookmark" class="td-image-wrap" title="Why is New Jersey an excellent place to visit?" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Why is New Jersey an excellent place to visit?" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/12/atlantic-city-4020882_1280-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/why-is-new-jersey-an-excellent-place-to-visit/" rel="bookmark" title="Why is New Jersey an excellent place to visit?" data-wpel-link="internal">Why is New Jersey an excellent place to visit?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T13:26:19+00:00" >December 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.chartattack.com/category/animals/" data-wpel-link="internal">Animals</a>
</li>
	<li class="cat-item cat-item-4090"><a href="https://www.chartattack.com/category/art/" data-wpel-link="internal">Art</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.chartattack.com/category/business/" data-wpel-link="internal">Business</a>
</li>
	<li class="cat-item cat-item-1362"><a href="https://www.chartattack.com/category/buying-guide/" data-wpel-link="internal">Buying Guide</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.chartattack.com/category/cars/" data-wpel-link="internal">Cars</a>
</li>
	<li class="cat-item cat-item-540"><a href="https://www.chartattack.com/category/celebrity/" data-wpel-link="internal">Celebrity</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.chartattack.com/category/couple-time/" data-wpel-link="internal">Couple Time</a>
</li>
	<li class="cat-item cat-item-2666"><a href="https://www.chartattack.com/category/design/" data-wpel-link="internal">Design</a>
</li>
	<li class="cat-item cat-item-2195"><a href="https://www.chartattack.com/category/economy/" data-wpel-link="internal">Economy</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.chartattack.com/category/education/" data-wpel-link="internal">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a>
</li>
	<li class="cat-item cat-item-1858"><a href="https://www.chartattack.com/category/finance/" data-wpel-link="internal">Finance</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.chartattack.com/category/food/" data-wpel-link="internal">Food</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.chartattack.com/category/from-the-press/" data-wpel-link="internal">From The Press</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.chartattack.com/category/fun/" data-wpel-link="internal">FUN</a>
</li>
	<li class="cat-item cat-item-2517"><a href="https://www.chartattack.com/category/gamble/" data-wpel-link="internal">Gamble</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.chartattack.com/category/gaming/" data-wpel-link="internal">Gaming</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal">Health</a>
</li>
	<li class="cat-item cat-item-1728"><a href="https://www.chartattack.com/category/history/" data-wpel-link="internal">History</a>
</li>
	<li class="cat-item cat-item-2616"><a href="https://www.chartattack.com/category/hobby/" data-wpel-link="internal">Hobby</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal">Home &amp; Garden</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.chartattack.com/category/how-to/" data-wpel-link="internal">How to &#8230;</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.chartattack.com/category/lists/" data-wpel-link="internal">Lists</a>
</li>
	<li class="cat-item cat-item-1308"><a href="https://www.chartattack.com/category/love-sex/" data-wpel-link="internal">Love &amp; Sex</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.chartattack.com/category/man/" data-wpel-link="internal">Man</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.chartattack.com/category/markets/" data-wpel-link="internal">Markets</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal">Music</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.chartattack.com/category/net-worth/" data-wpel-link="internal">Net Worth</a>
</li>
	<li class="cat-item cat-item-1763"><a href="https://www.chartattack.com/category/parenting/" data-wpel-link="internal">Parenting</a>
</li>
	<li class="cat-item cat-item-2814"><a href="https://www.chartattack.com/category/pets/" data-wpel-link="internal">Pets</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.chartattack.com/category/politics/" data-wpel-link="internal">Politics</a>
</li>
	<li class="cat-item cat-item-3502"><a href="https://www.chartattack.com/category/relationships/" data-wpel-link="internal">Relationships</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.chartattack.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.chartattack.com/category/style/" data-wpel-link="internal">Style</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal">Technology</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.chartattack.com/category/tip-tricks/" data-wpel-link="internal">Tip &amp; Tricks</a>
</li>
	<li class="cat-item cat-item-1445"><a href="https://www.chartattack.com/category/tips-tricks/" data-wpel-link="internal">Tips &amp; Tricks</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.chartattack.com/category/uncategorized/" data-wpel-link="internal">Uncategorized</a>
</li>
		</ul>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.chartattack.com/" data-wpel-link="internal"><img src="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Chart Attack.com  web team and support.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e89b80869c878e8e818b8da88f85898184c68b8785"><span class="__cf_email__" data-cfemail="592a31372d363f3f303a3c193e34383035773a3634">[email&#160;protected]</span></a></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7 (rara)
        Deploy mode: deploy
        
        uid: 5df4a82ea0965
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.chartattack.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chartattack.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='https://www.chartattack.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.chartattack.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.chartattack.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div><div class="wpautoterms-footer"><p>
		<a href="https://www.chartattack.com/wpautoterms/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a><span class="separator"> - </span><a href="https://www.chartattack.com/wpautoterms/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></p>
</div>
</body>
</html><!-- Hummingbird cache file was created in 0.58156299591064 seconds, on 14-12-19 10:15:26 -->