<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>X-Rated Site Is Giving Away Free Subs For Corona Virus - Chart Attack</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.chartattack.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.chartattack.com/wp-content/uploads/2019/04/favicon.ico">
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Millions of Italians are self-quarantined and, in order to make things a little more enjoyable for them, Pornhub is offering a special deal."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chartattack.com/free-subscription-x-rated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="X-Rated Site Is Giving Away Free Subs For Corona Virus - Chart Attack" />
<meta property="og:description" content="Millions of Italians are self-quarantined and, in order to make things a little more enjoyable for them, Pornhub is offering a special deal." />
<meta property="og:url" content="https://www.chartattack.com/free-subscription-x-rated/" />
<meta property="og:site_name" content="Chart Attack" />
<meta property="article:tag" content="corona virus" />
<meta property="article:tag" content="x-rated" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-03-12T21:37:44+00:00" />
<meta property="og:image" content="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg.jpg" />
<meta property="og:image:secure_url" content="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="814" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Millions of Italians are self-quarantined and, in order to make things a little more enjoyable for them, Pornhub is offering a special deal." />
<meta name="twitter:title" content="X-Rated Site Is Giving Away Free Subs For Corona Virus - Chart Attack" />
<meta name="twitter:image" content="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.chartattack.com/#website","url":"https://www.chartattack.com/","name":"Chart Attack","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.chartattack.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chartattack.com/free-subscription-x-rated/#primaryimage","inLanguage":"en-US","url":"https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg.jpg","width":1200,"height":814},{"@type":"WebPage","@id":"https://www.chartattack.com/free-subscription-x-rated/#webpage","url":"https://www.chartattack.com/free-subscription-x-rated/","name":"X-Rated Site Is Giving Away Free Subs For Corona Virus - Chart Attack","isPartOf":{"@id":"https://www.chartattack.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.chartattack.com/free-subscription-x-rated/#primaryimage"},"datePublished":"2020-03-12T21:37:44+00:00","dateModified":"2020-03-12T21:37:44+00:00","author":{"@id":"https://www.chartattack.com/#/schema/person/90b6ba9b628b255ecae675bde46f88be"},"description":"Millions of Italians are self-quarantined and, in order to make things a little more enjoyable for them, Pornhub is offering a special deal."},{"@type":["Person"],"@id":"https://www.chartattack.com/#/schema/person/90b6ba9b628b255ecae675bde46f88be","name":"Mary McFarren","image":{"@type":"ImageObject","@id":"https://www.chartattack.com/#authorlogo","inLanguage":"en-US","url":"https://www.chartattack.com/wp-content/uploads/2020/02/w654.jpg","caption":"Mary McFarren"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; Feed" href="https://www.chartattack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; Comments Feed" href="https://www.chartattack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; X-Rated Site Is Giving Away Free Subs For Corona Virus Comments Feed" href="https://www.chartattack.com/free-subscription-x-rated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chartattack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.chartattack.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chartattack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://www.chartattack.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.chartattack.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.chartattack.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.chartattack.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.chartattack.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.chartattack.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.chartattack.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.chartattack.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/blog_fitness/demo_style.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chartattack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chartattack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chartattack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.chartattack.com/?p=19857' />
<link rel="alternate" type="application/json+oembed" href="https://www.chartattack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chartattack.com%2Ffree-subscription-x-rated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chartattack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chartattack.com%2Ffree-subscription-x-rated%2F&#038;format=xml" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/shantel-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.chartattack.com\/wp-admin\/","wpRestNonce":"21678e39a7","wpRestUrl":"https:\/\/www.chartattack.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.chartattack.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chartattack.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.chartattack.com/free-subscription-x-rated/",
                    "name": "X-Rated Site Is Giving Away Free Subs For Corona Virus"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-19857 single-format-standard cookies-not-set td-standard-pack free-subscription-x-rated global-block-template-1 td-blog-fitness td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-383"><a href="https://www.chartattack.com/" data-wpel-link="internal">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal">Health</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal">Home &#038; Garden</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.chartattack.com/category/style/" data-wpel-link="internal">Style</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal">Music</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.chartattack.com/category/sport/" data-wpel-link="internal">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.chartattack.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	</div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.chartattack.com/" data-wpel-link="internal">
				<img src="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png" alt=""/>
				<span class="td-visual-hidden">Chart Attack</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.chartattack.com/" data-wpel-link="internal">
            <img src="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png" alt=""/>
        </a>
        </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-383"><a href="https://www.chartattack.com/" data-wpel-link="internal">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal">Home &#038; Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://www.chartattack.com/category/style/" data-wpel-link="internal">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-375"><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.chartattack.com/category/sport/" data-wpel-link="internal">Sport</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.chartattack.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.chartattack.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">X-Rated Site Is Giving Away Free Subs For Corona Virus</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19857" class="post-19857 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-corona-virus tag-x-rated" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">X-Rated Site Is Giving Away Free Subs For Corona Virus</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.chartattack.com/author/mary/" data-wpel-link="internal">Mary McFarren</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >March 12, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.chartattack.com/free-subscription-x-rated/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="472" class="entry-thumb" src="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-696x472.jpg" srcset="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-696x472.jpg 696w, https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-300x204.jpg 300w, https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-1024x695.jpg 1024w, https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-768x521.jpg 768w, https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-1068x724.jpg 1068w, https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-619x420.jpg 619w, https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="gettyimages-489089612111jpg"/><figcaption class="wp-caption-text">Image source: Getty Images</figcaption></figure></div>
            <!-- content -->
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="676376f2e98e69d89bf7d60115b0f89e" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<div data-ad="chartattack.com_responsive_all_chartagore" data-devices="m:1,t:1,d:1" class="demand-supply"></div>
</div>
<h6 class="item-summary-description ">Pornhub is offering a free premium subscription to help Italy combat the spread of coronavirus.</h6>
<p>Italy is on lockdown after being hit hard by a coronavirus. Millions of Italians are self-quarantined and, in order to make things a little more enjoyable for them, Pornhub is offering a special deal. Italians will be given a free premium subscription for the month of March. The subscriptions have been handed out to prevent people from leaving the house.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Pornhub will allow people living in Italy to access Pornhub Premium for free throughout the month of March, as the whole country is in <a href="https://twitter.com/hashtag/lockdown?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" rel="nofollow">#lockdown</a>, and will donate part of their earnings to help Italy fight the <a href="https://twitter.com/hashtag/Coronavirus?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" rel="nofollow">#Coronavirus</a> emergency. <a href="https://twitter.com/hashtag/Covid_19?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" rel="nofollow">#Covid_19</a> <a href="https://t.co/qDnFiAzIgE" data-wpel-link="external" rel="nofollow">pic.twitter.com/qDnFiAzIgE</a></p>
<p>&mdash; Francesco 🌱 (@Flanas07) <a href="https://twitter.com/Flanas07/status/1238150323866185729?ref_src=twsrc%5Etfw" data-wpel-link="external" rel="nofollow">March 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="676376f2e98e69d89bf7d60115b0f89e" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<div data-ad="chartattack.com_responsive_all_chartadole" data-devices="m:1,t:1,d:1" class="demand-supply"></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_060 td_block_template_1">
<style>
/* custom css */
.tdi_1_060.td-a-rec-img{
				    text-align: left;
				}.tdi_1_060.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.chartattack.com/tag/corona-virus/" data-wpel-link="internal">corona virus</a></li><li><a href="https://www.chartattack.com/tag/x-rated/" data-wpel-link="internal">x-rated</a></li></ul>            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.chartattack.com/mathilde-tantot-new-photos/" data-wpel-link="internal">French Girl Mathilde Tantot Is Sweet As Sugar, Hard As Ice</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.chartattack.com/author/mary/" data-wpel-link="internal"><img src="https://www.chartattack.com/wp-content/uploads/2020/02/w654-150x150.jpg" width="96" height="96" alt="Mary McFarren" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.chartattack.com/author/mary/" data-wpel-link="internal">Mary McFarren</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary McFarren"></span><meta itemprop="datePublished" content="2020-03-12T22:37:44+01:00"><meta itemprop="dateModified" content="2020-03-12T22:37:44+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chartattack.com/free-subscription-x-rated/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png"></span><meta itemprop="name" content="Chart Attack"></span><meta itemprop="headline " content="X-Rated Site Is Giving Away Free Subs For Corona Virus"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="814"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_e60 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_e60" ><script>var block_tdi_2_e60 = new tdBlock();
block_tdi_2_e60.id = "tdi_2_e60";
block_tdi_2_e60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_e60","td_column_number":3,"live_filter_cur_post_id":19857,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_e60","tdc_css_class_style":"tdi_2_e60_rand_style"}';
block_tdi_2_e60.td_column_number = "3";
block_tdi_2_e60.block_type = "td_block_related_posts";
block_tdi_2_e60.post_count = "3";
block_tdi_2_e60.found_posts = "3";
block_tdi_2_e60.header_color = "";
block_tdi_2_e60.ajax_pagination_infinite_stop = "";
block_tdi_2_e60.max_num_pages = "1";
tdBlocksArray.push(block_tdi_2_e60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_fba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_e60" href="#">RELATED ARTICLES</a><a id="tdi_4_a5b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_e60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_e60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chartattack.com/corona-virus-mass-hysteria/" rel="bookmark" class="td-image-wrap" title="Parents In Shelby County Schools, TN Are Taking Corona Virus Protection To The Extreme" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Parents In Shelby County Schools, TN Are Taking Corona Virus Protection To The Extreme" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/TWITTER-coronavirus-trains-gas-mask-boxes-bags-protection-1120-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/corona-virus-mass-hysteria/" rel="bookmark" title="Parents In Shelby County Schools, TN Are Taking Corona Virus Protection To The Extreme" data-wpel-link="internal">Parents In Shelby County Schools, TN Are Taking Corona Virus Protection To The Extreme</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chartattack.com/us-customs-are-relying-on-passengers-being-checked-in-the-departure-country/" rel="bookmark" class="td-image-wrap" title="US Customs Are Relying On Passengers Being Checked In The Departure Country" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US Customs Are Relying On Passengers Being Checked In The Departure Country" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/RB-COMP-WORLD-VIRUS-MAP-7TH-MARCH-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/us-customs-are-relying-on-passengers-being-checked-in-the-departure-country/" rel="bookmark" title="US Customs Are Relying On Passengers Being Checked In The Departure Country" data-wpel-link="internal">US Customs Are Relying On Passengers Being Checked In The Departure Country</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chartattack.com/corona-virus-vaccine-all-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="Corona Virus Vaccine &#8211; All You Need to Know" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Corona Virus Vaccine &#8211; All You Need to Know" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/02/corona-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/corona-virus-vaccine-all-you-need-to-know/" rel="bookmark" title="Corona Virus Vaccine &#8211; All You Need to Know" data-wpel-link="internal">Corona Virus Vaccine &#8211; All You Need to Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_e60" data-td_block_id="tdi_2_e60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_2_e60" data-td_block_id="tdi_2_e60"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/free-subscription-x-rated/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.chartattack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="nope"  placeholder="Comment:" id="a6eddad697"  name="a6eddad697"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a59aba0c5daa80373d164fffc4d8ed50" );document.getElementById("a6eddad697").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span><input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> + &#x34;&#x36; = 5&#x31;</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19857' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_2 td_block_widget tdi_5_52b td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_52b" ><script>var block_tdi_5_52b = new tdBlock();
block_tdi_5_52b.id = "tdi_5_52b";
block_tdi_5_52b.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_52b","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_52b","tdc_css_class_style":"tdi_5_52b_rand_style"}';
block_tdi_5_52b.td_column_number = "1";
block_tdi_5_52b.block_type = "td_block_2";
block_tdi_5_52b.post_count = "5";
block_tdi_5_52b.found_posts = "2008";
block_tdi_5_52b.header_color = "#";
block_tdi_5_52b.ajax_pagination_infinite_stop = "";
block_tdi_5_52b.max_num_pages = "402";
tdBlocksArray.push(block_tdi_5_52b);
</script><div class="td-block-title-wrap"></div><div id=tdi_5_52b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.chartattack.com/free-subscription-x-rated/" rel="bookmark" class="td-image-wrap" title="X-Rated Site Is Giving Away Free Subs For Corona Virus" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="X-Rated Site Is Giving Away Free Subs For Corona Virus" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/gettyimages-489089612111jpg-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.chartattack.com/category/entertainment/" class="td-post-category" data-wpel-link="internal">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/free-subscription-x-rated/" rel="bookmark" title="X-Rated Site Is Giving Away Free Subs For Corona Virus" data-wpel-link="internal">X-Rated Site Is Giving Away Free Subs For Corona Virus</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.chartattack.com/author/mary/" data-wpel-link="internal">Mary McFarren</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T22:37:44+00:00" >March 12, 2020</time></span>                <span class="td-module-comments"><a href="https://www.chartattack.com/free-subscription-x-rated/#respond" data-wpel-link="internal">0</a></span>            </div>


            <div class="td-excerpt">
                Pornhub is offering a free premium subscription to help Italy combat the spread of coronavirus.
Italy is on lockdown after being hit hard by a...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/mathilde-tantot-new-photos/" rel="bookmark" class="td-image-wrap" title="French Girl Mathilde Tantot Is Sweet As Sugar, Hard As Ice" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="French Girl Mathilde Tantot Is Sweet As Sugar, Hard As Ice" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/Screenshot_2020-03-12-Mathilde-Tantot-🛸-mathildtantot-•-Instagram-photos-and-videos1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/mathilde-tantot-new-photos/" rel="bookmark" title="French Girl Mathilde Tantot Is Sweet As Sugar, Hard As Ice" data-wpel-link="internal">French Girl Mathilde Tantot Is Sweet As Sugar, Hard As Ice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T22:06:02+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/donovan-mitchell-is-positive-for-corona-virus/" rel="bookmark" class="td-image-wrap" title="Donovan Mitchell Is Positive For Corona Virus" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Donovan Mitchell Is Positive For Corona Virus" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/Screenshot_2020-03-12-Donovan-Mitchell-spidadmitchell-•-Фотографије-и-видео-записи-на-услузи-Instagram-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/donovan-mitchell-is-positive-for-corona-virus/" rel="bookmark" title="Donovan Mitchell Is Positive For Corona Virus" data-wpel-link="internal">Donovan Mitchell Is Positive For Corona Virus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T20:08:31+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/jailyne-ojeda-2/" rel="bookmark" class="td-image-wrap" title="Jailyne Ojeda Rides Elephant&#8217;s Trunk" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Jailyne Ojeda Rides Elephant&#8217;s Trunk" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/Screenshot_2020-03-12-Mathilde-Tantot-🛸-mathildtantot-•-Фотографије-и-видео-записи-на-услузи-Instagram1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/jailyne-ojeda-2/" rel="bookmark" title="Jailyne Ojeda Rides Elephant&#8217;s Trunk" data-wpel-link="internal">Jailyne Ojeda Rides Elephant&#8217;s Trunk</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:43:23+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/lil-reese-corona/" rel="bookmark" class="td-image-wrap" title="Lil Reese Slams &#8220;Chinese People&#8221; For Corona Virus" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Lil Reese Slams &#8220;Chinese People&#8221; For Corona Virus" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2020/03/lilreese-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/lil-reese-corona/" rel="bookmark" title="Lil Reese Slams &#8220;Chinese People&#8221; For Corona Virus" data-wpel-link="internal">Lil Reese Slams &#8220;Chinese People&#8221; For Corona Virus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:19:17+00:00" >March 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-3"><a href="https://www.chartattack.com/category/animals/" data-wpel-link="internal">Animals</a>
</li>
	<li class="cat-item cat-item-4090"><a href="https://www.chartattack.com/category/art/" data-wpel-link="internal">Art</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.chartattack.com/category/business/" data-wpel-link="internal">Business</a>
</li>
	<li class="cat-item cat-item-1362"><a href="https://www.chartattack.com/category/buying-guide/" data-wpel-link="internal">Buying Guide</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.chartattack.com/category/cars/" data-wpel-link="internal">Cars</a>
</li>
	<li class="cat-item cat-item-540"><a href="https://www.chartattack.com/category/celebrity/" data-wpel-link="internal">Celebrity</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.chartattack.com/category/couple-time/" data-wpel-link="internal">Couple Time</a>
</li>
	<li class="cat-item cat-item-2666"><a href="https://www.chartattack.com/category/design/" data-wpel-link="internal">Design</a>
</li>
	<li class="cat-item cat-item-2195"><a href="https://www.chartattack.com/category/economy/" data-wpel-link="internal">Economy</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.chartattack.com/category/education/" data-wpel-link="internal">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal">Entertainment</a>
</li>
	<li class="cat-item cat-item-4806"><a href="https://www.chartattack.com/category/environment/" data-wpel-link="internal">Environment</a>
</li>
	<li class="cat-item cat-item-1858"><a href="https://www.chartattack.com/category/finance/" data-wpel-link="internal">Finance</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.chartattack.com/category/food/" data-wpel-link="internal">Food</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.chartattack.com/category/from-the-press/" data-wpel-link="internal">From The Press</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.chartattack.com/category/fun/" data-wpel-link="internal">FUN</a>
</li>
	<li class="cat-item cat-item-2517"><a href="https://www.chartattack.com/category/gamble/" data-wpel-link="internal">Gamble</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.chartattack.com/category/gaming/" data-wpel-link="internal">Gaming</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal">Health</a>
</li>
	<li class="cat-item cat-item-1728"><a href="https://www.chartattack.com/category/history/" data-wpel-link="internal">History</a>
</li>
	<li class="cat-item cat-item-2616"><a href="https://www.chartattack.com/category/hobby/" data-wpel-link="internal">Hobby</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal">Home &amp; Garden</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.chartattack.com/category/how-to/" data-wpel-link="internal">How to &#8230;</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.chartattack.com/category/lists/" data-wpel-link="internal">Lists</a>
</li>
	<li class="cat-item cat-item-1308"><a href="https://www.chartattack.com/category/love-sex/" data-wpel-link="internal">Love &amp; Sex</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.chartattack.com/category/man/" data-wpel-link="internal">Man</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.chartattack.com/category/markets/" data-wpel-link="internal">Markets</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal">Music</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.chartattack.com/category/net-worth/" data-wpel-link="internal">Net Worth</a>
</li>
	<li class="cat-item cat-item-1763"><a href="https://www.chartattack.com/category/parenting/" data-wpel-link="internal">Parenting</a>
</li>
	<li class="cat-item cat-item-2814"><a href="https://www.chartattack.com/category/pets/" data-wpel-link="internal">Pets</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.chartattack.com/category/politics/" data-wpel-link="internal">Politics</a>
</li>
	<li class="cat-item cat-item-3502"><a href="https://www.chartattack.com/category/relationships/" data-wpel-link="internal">Relationships</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.chartattack.com/category/sport/" data-wpel-link="internal">Sport</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.chartattack.com/category/style/" data-wpel-link="internal">Style</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal">Technology</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.chartattack.com/category/tip-tricks/" data-wpel-link="internal">Tip &amp; Tricks</a>
</li>
	<li class="cat-item cat-item-1445"><a href="https://www.chartattack.com/category/tips-tricks/" data-wpel-link="internal">Tips &amp; Tricks</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal">Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.chartattack.com/category/uncategorized/" data-wpel-link="internal">Uncategorized</a>
</li>
		</ul>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.chartattack.com/" data-wpel-link="internal"><img src="https://www.chartattack.com/wp-content/uploads/2019/04/Chart-attack-250.png" alt="" title=""/></a></div><div class="footer-text-wrap">Chart Attack.com  web team and support.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#63100a0d0a1002151608433802173e430c13131711060d07104d000c0e">sinisavuk [at] opptrends.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_621 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_621" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_7_621 = new tdBlock();
block_tdi_7_621.id = "tdi_7_621";
block_tdi_7_621.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_621","tdc_css_class":"tdi_7_621","tdc_css_class_style":"tdi_7_621_rand_style"}';
block_tdi_7_621.td_column_number = "1";
block_tdi_7_621.block_type = "td_block_7";
block_tdi_7_621.post_count = "3";
block_tdi_7_621.found_posts = "1998";
block_tdi_7_621.header_color = "";
block_tdi_7_621.ajax_pagination_infinite_stop = "";
block_tdi_7_621.max_num_pages = "666";
tdBlocksArray.push(block_tdi_7_621);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_621 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/8-reasons-leonard-cohen-will-live-forever/" rel="bookmark" class="td-image-wrap" title="8 reasons Leonard Cohen will live forever" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Leonard Cohen" title="8 reasons Leonard Cohen will live forever" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/04/Cohen-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/8-reasons-leonard-cohen-will-live-forever/" rel="bookmark" title="8 reasons Leonard Cohen will live forever" data-wpel-link="internal">8 reasons Leonard Cohen will live forever</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-25T11:41:47+00:00" >April 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/kurt-cobain-had-a-big-penis/" rel="bookmark" class="td-image-wrap" title="Kurt Cobain Had A Big Penis" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Kurt Cobain Had A Big Penis" title="Kurt Cobain Had A Big Penis" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/05/Kurt-Cobain-Had-A-Big-Penis-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/kurt-cobain-had-a-big-penis/" rel="bookmark" title="Kurt Cobain Had A Big Penis" data-wpel-link="internal">Kurt Cobain Had A Big Penis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-07T14:52:13+00:00" >May 7, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.chartattack.com/6-reasons-alan-vega-was-cool/" rel="bookmark" class="td-image-wrap" title="6 Reasons Alan Vega Was Cool" data-wpel-link="internal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Alan Vega" title="6 Reasons Alan Vega Was Cool" data-type="image_tag" data-img-url="https://www.chartattack.com/wp-content/uploads/2019/04/Alan-Vega-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.chartattack.com/6-reasons-alan-vega-was-cool/" rel="bookmark" title="6 Reasons Alan Vega Was Cool" data-wpel-link="internal">6 Reasons Alan Vega Was Cool</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-25T15:54:22+00:00" >April 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_78c widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_78c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.chartattack.com/category/business/" data-wpel-link="internal"><span class="td-cat-name">Business</span><span class="td-cat-no">228</span></a></li><li><a href="https://www.chartattack.com/category/health/" data-wpel-link="internal"><span class="td-cat-name">Health</span><span class="td-cat-no">214</span></a></li><li><a href="https://www.chartattack.com/category/entertainment/" data-wpel-link="internal"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">204</span></a></li><li><a href="https://www.chartattack.com/category/tips-tricks/" data-wpel-link="internal"><span class="td-cat-name">Tips &amp; Tricks</span><span class="td-cat-no">201</span></a></li><li><a href="https://www.chartattack.com/category/technology/" data-wpel-link="internal"><span class="td-cat-name">Technology</span><span class="td-cat-no">191</span></a></li><li><a href="https://www.chartattack.com/category/celebrity/" data-wpel-link="internal"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">134</span></a></li><li><a href="https://www.chartattack.com/category/home-garden/" data-wpel-link="internal"><span class="td-cat-name">Home &amp; Garden</span><span class="td-cat-no">133</span></a></li><li><a href="https://www.chartattack.com/category/travel/" data-wpel-link="internal"><span class="td-cat-name">Travel</span><span class="td-cat-no">129</span></a></li><li><a href="https://www.chartattack.com/category/music/" data-wpel-link="internal"><span class="td-cat-name">Music</span><span class="td-cat-no">121</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-154884697-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-154884697-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e6aabb82f68a
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.chartattack.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chartattack.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chartattack.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #eeee22;"><div class="cookie-notice-container" style="color: #000000;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><div class="wpautoterms-footer"><p>
		<a href="https://www.chartattack.com/wpautoterms/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a><span class="separator"> - </span><a href="https://www.chartattack.com/wpautoterms/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></p>
</div>
</body>
</html><!-- Hummingbird cache file was created in 0.72417783737183 seconds, on 12-03-20 22:38:00 -->