<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="shortcut icon" href="http://www.chartattack.com/wp-content/themes/chartattack/favicon.ico" />
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/siteskin.js"></script>
		<!-- CSS-->
		<link href="http://www.chartattack.com/wp-content/themes/chartattack/css/bootstrap.css" rel="stylesheet" media="screen">
		<link href="http://www.chartattack.com/wp-content/themes/chartattack/css/swipe.css" rel="stylesheet" media="screen">
		<link href="http://www.chartattack.com/wp-content/themes/chartattack/css/jquery.mmenu.css" type="text/css" rel="stylesheet" media="all">
		<link href="http://www.chartattack.com/wp-content/themes/chartattack/css/custom.css?v=20150123" rel="stylesheet" media="screen">
		
		<meta name="google-site-verification" content="RyfZxFvHZkpTw-P1wPl_PU5cClMLmCcTUy8C6qyzk9k" />
			<link href="http://www.chartattack.com/wp-content/themes/chartattack/css/dan.css" rel="stylesheet" media="screen">
		
		
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Interview: Mix Master Mike | Chart Attack</title>
<link rel="canonical" href="http://www.chartattack.com/features/2017/07/17/interview-mix-master-mike/" />
<link rel="publisher" href="http://plus.google.com/104248059131767853867"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: Mix Master Mike | Chart Attack" />
<meta property="og:description" content="Mix Master Mike put on an epic show in Quebec City on Friday and again in Toronto last night. We chatted with him about his tour with Metallica and his new Virtual Reality work." />
<meta property="og:url" content="http://www.chartattack.com/features/2017/07/17/interview-mix-master-mike/" />
<meta property="og:site_name" content="Chart Attack" />
<meta property="article:tag" content="Beastie Boys" />
<meta property="article:tag" content="Festival D&#039;Ete" />
<meta property="article:tag" content="Mix Master Mike" />
<meta property="article:section" content="FEATURES" />
<meta property="article:published_time" content="2017-07-17T16:36:05+00:00" />
<meta property="article:modified_time" content="2017-07-17T16:37:16+00:00" />
<meta property="og:updated_time" content="2017-07-17T16:37:16+00:00" />
<meta property="og:image" content="http://www.chartattack.com/wp-content/uploads/2017/07/Mix-Master-Mike.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Chart Attack &raquo; Interview: Mix Master Mike Comments Feed" href="http://www.chartattack.com/features/2017/07/17/interview-mix-master-mike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.chartattack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=719487e3ace468c10536803411ae5acc"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pvm-player-css-css'  href='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/css/maccaco/projekktor.style.css?ver=719487e3ace468c10536803411ae5acc' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-ima-css-css'  href='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/css/projekktor.ima.css?ver=719487e3ace468c10536803411ae5acc' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-logo-css-css'  href='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/css/projekktor.logo.css?ver=719487e3ace468c10536803411ae5acc' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-share-css-css'  href='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/css/projekktor.share.css?ver=719487e3ace468c10536803411ae5acc' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css'  href='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/css/responsiveIFrame.css?ver=719487e3ace468c10536803411ae5acc' type='text/css' media='all' />
<link rel='stylesheet' id='pvm-player-custom-css-css'  href='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/css/custom.css?ver=719487e3ace468c10536803411ae5acc' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.chartattack.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=3.96' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.chartattack.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.77' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.chartattack.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.77' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.chartattack.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.chartattack.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.77' type='text/css' media='all' />
<link rel='stylesheet' id='wptg-styles-css'  href='http://www.chartattack.com/wp-content/plugins/table-generator/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chartattack.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/js/projekktor-1.3.09.min.js?ver=719487e3ace468c10536803411ae5acc'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/js/projekktor.ima.min.js?ver=719487e3ace468c10536803411ae5acc'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/js/projekktor.logo.min.js?ver=719487e3ace468c10536803411ae5acc'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/js/projekktor.share.min.js?ver=719487e3ace468c10536803411ae5acc'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/projekktorvm/assets/js/projekktor.tracking.min.js?ver=719487e3ace468c10536803411ae5acc'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/contact-form-plugin/js/cntctfrm.js?ver=719487e3ace468c10536803411ae5acc'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.77'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.77'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.77'></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chartattack.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.77'></script>
<link rel='https://api.w.org/' href='http://www.chartattack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chartattack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chartattack.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.chartattack.com/?p=184556' />
<link rel="alternate" type="application/json+oembed" href="http://www.chartattack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chartattack.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F&#038;format=xml" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "http://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=310860795753134&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.chartattack.com/?wordfence_logHuman=1&hid=8B079A557CB8BA76F48D4FF24495BEA1');
</script>		<link href="http://www.chartattack.com/wp-content/themes/chartattack/css/nrelate.css" rel="stylesheet" media="screen">

		<script src="http://code.jquery.com/jquery-2.0.3.min.js"></script>
		<script type="text/javascript" src="http://www.chartattack.com/wp-content/themes/chartattack/js/jquery.mmenu.js"></script>
		<script type="text/javascript" src="//use.typekit.net/jqz1aao.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
		<script type='text/javascript'>
		window.wpPostID = 184556;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-3271585-1']);
_gaq.push(['_trackPageview']);
(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
		</script>
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/common-header.js"></script>
		
		<!-- Begin comScore Tag -->
		<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "10037043" });
		  (function() {
		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		    el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10037043&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		
		<!-- Quantcast Tag -->
		<script type="text/javascript">
		var _qevents = _qevents || [];
		
		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
		
		_qevents.push({
		qacct:"p-dC1ahCcEQ7K78"
		});
		</script>
		
		<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-dC1ahCcEQ7K78.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
		
		<!-- Start Taboola -->
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({article:'auto'});
		  !function (e, f, u) {
		    e.async = 1;
		    e.src = u;
		    f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  'http://cdn.taboola.com/libtrc/channelzerodigital-chartattack/loader.js');
		</script>
		<!-- End Taboola -->
	</head>
	<body>
		<!-- Start Site Skin Div-->
		<div class="site_skin">
				<!-- ChartAttack_Site_skin -->
		<div id='div-gpt-ad-1407768028249-0' style='width:1px; height:1px;'>
		<script type='text/javascript'>
		if (!window.isMobile) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407768028249-0'); });
		}
		
		</script>
		</div>
					<!-- Start Navbar Div-->
			<div class="navbar_full_width">
				<div class="container remove_padding">
					<div class="mobile_header mm-fixed-top visible-xs">
					  <div class="menu_logo visible-xs visible-sm">
  						<a href="#mobile-menu"><span class="glyphicon glyphicon-align-justify" style="color: white; float: left;"></span></a>
						  <a href="/"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/chart-attack-logo-white.svg" alt="ChartAttack Logo"/></a>
						  <form id="mobail-search" class="navbar-form navbar-right mobile-search search-form" role="search" action="/" name="searchform" style="margin-bottom: 15px;">
  <div class="form-group">
    <input type="text" name="s" class="form-control input-sm search-input" placeholder="search" title="Search entry field" autocomplete="off">
  </div>
  <button type="submit" class="btn btn-default btn-sm"><img height="16" width="16" style="margin-top: -4px;" src="/wp-content/themes/chartattack/images/search_white.svg" alt="Search image"/></button>
</form>
<script>
	// Automatically submit the form when a user select a suggestion.
	jQuery('#mobail-search .search-input').change(function() {
	  jQuery('#mobail-search').submit();
	});
</script>					  </div>
					</div>
					<nav class="navbar navbar-default hidden-xs" role="navigation">
					  <div class="menu_logo">
						  <a href="/"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/chart-attack-logo-white.svg" alt="ChartAttack Logo"/></a>
					  </div>
<form id="desktop-search" class="navbar-form navbar-right navbar-search search-form onemoreclass" role="search" action="/" name="searchform" style="margin-bottom: 15px;">
  <div class="form-group">
    <input type="text" name="s" class="form-control input-sm search-input" placeholder="search" title="Search entry field" autocomplete="off">
  </div>
  <button type="submit" class="btn btn-default btn-sm"><img height="18" width="18" src="/wp-content/themes/chartattack/images/search_white_2.svg" alt="Search image"/></button>
</form>
<script>
	// Automatically submit the form when a user select a suggestion.
	jQuery('#desktop-search .search-input').change(function() {
	  jQuery('#desktop-search').submit();
	});
</script><div class="menu_nav"><ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-132247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132247 dropdown"><a title="NEW(S)" href="http://www.chartattack.com/news/" class="dropdown-toggle">NEW(S) <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-136403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136403"><a title="UPDATES" href="http://www.chartattack.com/news/updates/">UPDATES</a></li>
	<li id="menu-item-132251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132251"><a title="TRACKS" href="http://www.chartattack.com/news/tracks-news/">TRACKS</a></li>
	<li id="menu-item-132249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132249"><a title="MUSIC VIDEOS" href="http://www.chartattack.com/news/music-videos/">MUSIC VIDEOS</a></li>
	<li id="menu-item-132248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132248"><a title="ALBUM STREAMS" href="http://www.chartattack.com/news/album-streams/">ALBUM STREAMS</a></li>
	<li id="menu-item-132250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132250"><a title="NETDUMP" href="http://www.chartattack.com/news/netdump-features/">NETDUMP</a></li>
</ul>
</li>
<li id="menu-item-132234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132234 dropdown"><a title="FEATURES" href="http://www.chartattack.com/features/" class="dropdown-toggle">FEATURES <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-143581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143581"><a title="LONGREADS" href="http://www.chartattack.com/features/longreads/">LONGREADS</a></li>
	<li id="menu-item-132240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132240"><a title="UNCHARTED" href="http://www.chartattack.com/features/uncharted/">UNCHARTED</a></li>
	<li id="menu-item-132235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132235"><a title="ESSENTIAL ALBUMS" href="http://www.chartattack.com/features/essential-albums/">ESSENTIAL ALBUMS</a></li>
	<li id="menu-item-151715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151715"><a title="EXPOSURES" href="http://www.chartattack.com/features/exposures/">EXPOSURES</a></li>
	<li id="menu-item-132238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132238"><a title="PRIMER" href="http://www.chartattack.com/features/primer-features/">PRIMER</a></li>
	<li id="menu-item-132236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132236"><a title="INTERVIEWS" href="http://www.chartattack.com/features/interviews/">INTERVIEWS</a></li>
	<li id="menu-item-132237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132237"><a title="LISTS" href="http://www.chartattack.com/features/lists/">LISTS</a></li>
	<li id="menu-item-143532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143532"><a title="ZOOOSH by CHAD VANGAALEN" href="/zooosh">ZOOOSH by CHAD VANGAALEN</a></li>
</ul>
</li>
<li id="menu-item-132225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132225 dropdown"><a title="CHART TV" href="http://www.chartattack.com/chart-tv/" class="dropdown-toggle">CHART TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-138362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138362"><a title="NOISEMAKERS" href="http://www.chartattack.com/chart-tv/noisemakers/">NOISEMAKERS</a></li>
	<li id="menu-item-132227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132227"><a title="BAND 2 BAND" href="http://www.chartattack.com/chart-tv/band-2-band/">BAND 2 BAND</a></li>
	<li id="menu-item-150369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150369"><a title="RAPID FIRE" href="http://www.chartattack.com/chart-tv/rapid-fire/">RAPID FIRE</a></li>
	<li id="menu-item-132228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132228"><a title="CONVERSATIONS" href="http://www.chartattack.com/chart-tv/conversations/">CONVERSATIONS</a></li>
	<li id="menu-item-150415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415"><a title="CHRIS LOCKE&#039;S HOT DLOGS" href="http://www.chartattack.com/chart-tv/chris-locke-show/">CHRIS LOCKE&#8217;S HOT DLOGS</a></li>
	<li id="menu-item-138104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138104"><a title="LIVE" href="http://www.chartattack.com/chart-tv/live-chart-tv/">LIVE</a></li>
	<li id="menu-item-132229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132229"><a title="FIRSTS" href="http://www.chartattack.com/chart-tv/firsts/">FIRSTS</a></li>
	<li id="menu-item-134919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134919"><a title="ASK A BAND" href="http://www.chartattack.com/chart-tv/ask-a-band-chart-tv/">ASK A BAND</a></li>
</ul>
</li>
<li id="menu-item-132241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132241 dropdown"><a title="STAFF PICKS" href="http://www.chartattack.com/staff-picks/" class="dropdown-toggle">STAFF PICKS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-143646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143646"><a title="ALBUMS" href="http://www.chartattack.com/staff-picks/albums/">ALBUMS</a></li>
	<li id="menu-item-132243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132243"><a title="BEST OF THE MONTH" href="http://www.chartattack.com/staff-picks/best-of-the-month/">BEST OF THE MONTH</a></li>
	<li id="menu-item-132244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132244"><a title="MP3 ROUNDUP" href="http://www.chartattack.com/staff-picks/mp3-roundup/">MP3 ROUNDUP</a></li>
	<li id="menu-item-132245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132245"><a title="VIDEO ROUNDUP" href="http://www.chartattack.com/staff-picks/video-roundup/">VIDEO ROUNDUP</a></li>
</ul>
</li>
<li id="menu-item-132246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-132246 dropdown"><a title="ABOUT" href="http://www.chartattack.com/about/" class="dropdown-toggle">ABOUT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-134896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134896"><a title="CONTACT US" href="http://www.chartattack.com/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div>					</nav>
			</div>
		</div>
			<!-- End Navbar Div-->			<!-- Start Leaderboard Div-->
			<div class="leaderboard_full_width hidden-xs">
				<div class="container leaderboard display-ad ad-desktop">
					<div class="row">
						<div id="leaderboardDiv">
								<!-- CHARTATTACK_Leaderboard -->
							<div id='div-gpt-ad-1390508788399-0' style='width:728px; height:90px;'>
								<script type='text/javascript'>
								if (!window.isMobile) {
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1390508788399-0'); });
								}
								</script>
							</div>
							</div>
					</div>
				</div>
			</div>
			<!-- End Leaderboard Div-->

			<!-- Start Post Header Container Div-->
			<div class="container">
				<div class="row promoted-header hidden-xs" data-post="184556">
		<div class="promoted-box" data-post="184556" data-relation="promoted" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/Mix-Master-Mike-300x169.jpg" data-alt="">
			<a href="http://www.chartattack.com/features/2017/07/17/interview-mix-master-mike/">
				<div class="image">
				</div>
				<p class="text">Interview: Mix Master Mike</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184531" data-relation="promoted" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/IMG_5584-2-300x200.jpg" data-alt="">
			<a href="http://www.chartattack.com/news/2017/07/14/184531/">
				<div class="image">
				</div>
				<p class="text">Interview: The Dirty Nil</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184517" data-relation="promoted" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/A-Tribe-Called-Red-768x384.jpg" data-alt="">
			<a href="http://www.chartattack.com/features/2017/07/13/184517/">
				<div class="image">
				</div>
				<p class="text">Interview: A Tribe Called Red</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184504" data-relation="popular" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/06/PrairieCat-300x300.jpg" data-alt="">
			<a href="http://www.chartattack.com/news/2017/06/30/album-review-prairie-cats-is-cary-pratt/">
				<div class="image">
				</div>
				<p class="text">Album Review: Prairie Cat&#8217;s Is Cary Pratt</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184531" data-relation="popular" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/IMG_5584-2-300x200.jpg" data-alt="">
			<a href="http://www.chartattack.com/news/2017/07/14/184531/">
				<div class="image">
				</div>
				<p class="text">Interview: The Dirty Nil</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184507" data-relation="popular" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/festival-dete-de-quebec-e1499181037366.jpg" data-alt="">
			<a href="http://www.chartattack.com/features/2017/07/04/countdown-to-feq/">
				<div class="image">
				</div>
				<p class="text">FEQ in 2 Days!</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184531" data-relation="related" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/IMG_5584-2-300x200.jpg" data-alt="">
			<a href="http://www.chartattack.com/news/2017/07/14/184531/">
				<div class="image">
				</div>
				<p class="text">Interview: The Dirty Nil</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184507" data-relation="related" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/07/festival-dete-de-quebec-e1499181037366.jpg" data-alt="">
			<a href="http://www.chartattack.com/features/2017/07/04/countdown-to-feq/">
				<div class="image">
				</div>
				<p class="text">FEQ in 2 Days!</p>
			</a>
		</div>

		<div class="promoted-box" data-post="184443" data-relation="related" 
			data-imageurl="http://www.chartattack.com/wp-content/uploads/2017/05/2015114-anderson-paak-review-300x225.jpg" data-alt="">
			<a href="http://www.chartattack.com/news/2017/05/25/festival-dete-de-quebec-adds-another-round-of-performers/">
				<div class="image">
				</div>
				<p class="text">Festival d&#8217;été de Québec Adds Another Round of Performers</p>
			</a>
		</div>
</div>										<div class="row">
							<div class="col-sm-12 remove_left_padding remove_right_padding hidden-xs">
								<div class="category_breadcrumbs">
									<small><a href="http://www.chartattack.com/features/">FEATURES</a></small>
								</div>
							</div>
						</div>
									<div class="row post_header">
					<div class="col-md-6 visible-xs visible-sm">
						<img src="http://www.chartattack.com/wp-content/uploads/2017/07/Mix-Master-Mike.jpg" class="img-responsive" alt="">
					</div>
					<div class="col-md-6 post_header_text_column">
						<h1>Interview: Mix Master Mike</h1>
						<p>Mix Master Mike put on an epic show in Quebec City on Friday and again in Toronto last night. We chatted with him about his tour with Metallica and his new Virtual Reality work. </p>
						<p><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/squiggle.svg" class="squiggle"></p>
						<small><a href="http://www.chartattack.com/author/admin/" title="Posts by Chart Attack" rel="author">Chart Attack</a> - <span style="color: #a09e9b">Jul 17, 2017</span></small>
					</div>
					<div class="col-md-6 remove_left_padding hidden-sm hidden-xs">
						<img src="http://www.chartattack.com/wp-content/uploads/2017/07/Mix-Master-Mike.jpg" class="img-responsive" alt="">
					</div>
				</div>
			</div>
			<!-- End Post Header Container Div-->
				<!-- CHARTATTACK_Mobile1_320x50 -->
	<div id='div-gpt-ad-1390508788399-1' class="display-ad ad-mobile" style='width:320px; height:50px; margin: 5px auto;'>
	<script type='text/javascript'>
	if (window.isMobile) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1390508788399-1'); });
	}
	</script>
	</div>
				<!-- Start Main Post Container Div-->
			<div class="container main_post_container">
				<div class="row row_margin">
					<div class="col-lg-2 col-md-2 col-sm-3 col-leftbar remove_left_padding hidden-xs">
					<div class="post_social_box col-sm-12 remove_padding">
		<a href="#" onclick="createPopUp('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F',700,500);return false;">
		<div class="social_button social_facebook_container">
			<img src="http://www.chartattack.com/wp-content/themes/chartattack/images/facebook_16x16.svg"/>
			<p class="social_text_action">share</p>
			<!--p class="social_count"></p-->
		</div>
	</a>
	<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F&via=chartattack">
		<div class="social_button social_twitter_container">
			<img src="http://www.chartattack.com/wp-content/themes/chartattack/images/twitter_16x16.svg"/>
			<p class="social_text_action">tweet</p>
			<!--p class="social_count"></p-->
		</div>
	</a>
	<a href="#" onclick="createPopUp('http://www.stumbleupon.com/badge/?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F',800,600);return false;">
		<div class="social_button social_stumble_container">
			<img src="http://www.chartattack.com/wp-content/themes/chartattack/images/stumbleupon_16x16.svg"/>
			<p class="social_text_action">stumble</p>
			<!--p class="social_count"></p-->
		</div>
	</a>
	<a href="#" onclick="createPopUp('http://www.reddit.com/submit?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F&title=Interview%3A+Mix+Master+Mike',750,360); return false;">
		<div class="social_button social_reddit_container">
			<img src="//www.redditstatic.com/spreddit4.gif"/>
			<p class="social_text_action">reddit</p>
			<!--p class="social_count"></p-->
		</div>
	</a>
	<a href="#" onclick="createPopUp('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F',450,360); return false;">
		<div class="social_button social_tumblr_container">
			<img src="http://www.chartattack.com/wp-content/themes/chartattack/images/tumblr_16x16.svg"/>
			<p class="social_text_action">post</p>
		</div>
	</a>
	<a href="#" onclick="createPopUp('http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F&media=http://www.chartattack.com/wp-content/uploads/2017/07/Mix-Master-Mike.jpg',750,360); return false;">
		<div class="social_button social_pinterest_container">
			<img src="http://www.chartattack.com/wp-content/themes/chartattack/images/pinterest_16x16.svg"/>
			<p class="social_text_action">pin it</p>
		</div>
	</a>
	<!--
	<a href="#">
		<div class="social_button social_copy_container">
			<img src="http://www.chartattack.com/wp-content/themes/chartattack/images/url_16x16.svg"/>
			<p class="social_text_action">copy url</p>
		</div>
	</a>
	-->
</div>
						<div class="sidebar-block post_tag_box col-xs-8 col-sm-12">
							<p>Tagged:</p>
														<p><a href="http://www.chartattack.com/tag/beastie_boys/">Beastie Boys</a></p>
														<p><a href="http://www.chartattack.com/tag/festival_dete/">Festival D'Ete</a></p>
														<p><a href="http://www.chartattack.com/tag/mix-master-mike/">Mix Master Mike</a></p>
													</div>
						
										</div>
					<div class="col-md-6 col-lg-7 col-sm-9 col-xs-12 post_content">
					<p>Legendary DJ Mix Master Mike put on one of the hottest (both literally and figuratively) shows of Festival D’ete de Quebec on Friday night. A lineup outside of L’ANTI Bar and Spectacles reached down the street as fans waited in hopes to catch his brilliance on the turntables. Once inside, the cozy bar was packed from wall to wall with sweaty bodies, spellbound by every beat he played. The mix was vast stretching from 1950s soul to 90s metal and anything in between (including the Tetris theme song).  The show was epic and any Beastie Boys song thrown in the mix would drive the crowd wild.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BWjy1_MF68b/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Quebec City! @barlanti #festivaldetedequebec #mixmastermike #mixfam</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by MIX MASTER MIKE (@mixmastermike) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-15T07:44:37+00:00">Jul 15, 2017 at 12:44am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>We caught up with Mix Master Mike before his show in Quebec City to talk about his tour with Metallica and his VR projects.</p>
<p><strong>How is the tour going?</strong></p>
<p>The tour has been going really well, the energy I get from the stadium tour is amazing. I’ve also been playing smaller club shows after the Metallica shows in different cities which have been great.</p>
<p><strong>How do you keep the energy up being on tour for so long?</strong></p>
<p>It gets to be a lot; sometimes you forget what city you’re in. But I have been doing this for two decades and I’ve learned how to manage my time and how to stay healthy.</p>
<p><strong>How did the tour with Metallica come about?</strong></p>
<p>Metallica actually reached out to my management. Lars specifically actually talked to my management. I knew about the tour about 5 months before it started and I didn’t tell anyone until the end of April just because I wanted to be sure it was real.</p>
<p><strong>What’s it like playing to such a different audience? Metallica fans are very much metal fans and you have such a big background in hip hop.</strong></p>
<p>I like to bridge the gap for Metallica fans. I want to show them something they didn’t even know they needed. I do one power set right before Metallica comes on and its pretty amazing. I like to give them a kind of Metal assault brigade that I can end the show with and hype them up for the band. But I mix everything into my music I have Metal, I have soul and I have hip hop.</p>
<p><strong>Do you prefer stadium shows over club shows?</strong></p>
<p>I don’t really have a preference they are really different. My favorite thing as an artist is to take people away emotionally; it’s almost like therapy for me. Stadium shows tend to be harder to connect with people but that just means my performance has to be dialed in and I have to be able to transmit the energy to an ocean of people. In a live performance there is no room for error.  DJ-ing is almost like performance art so you have to be in a zen space to be able to perform and to focus but in attack mode to create that energy.</p>
<p><strong>What are your biggest influences when you’re coming up with new music?</strong></p>
<p>I like to draw inspiration from within myself and make something from nothing. My mind is almost like a library of ideas that I can tap into, and take nothing and turn it into something. I am very much a vibe person and I just absorb everything around me and file away for later.</p>
<p><strong>How has your art changed since Hello Nasty?</strong></p>
<p>I’ve learned so much since Hello Nasty. Actually Adam Yacht has taught me a lot especially how to be a better business person. But I think over the years I’ve learnt that no matter what we go through our ups and downs and either way you have to be true to yourself and to your art. You can’t compromise your passion or your integrity.</p>
<p><strong>What is some advice you have for artists today?</strong></p>
<p>I think the biggest mistake of some artists today is they look for what’s ‘in’ or what’s popular rather than paving their own way.  When the phase dies you lose. You should be doing this for your art and for your exploration.</p>
<p><strong>Who did you grow up listening to?</strong></p>
<p>I listened to a bit of everything. I had a Jimmy Hendrix VHS which I would watch all the time. Zeppelin live in concert, I remember watching the John Bonham solo over and over. Other people that were part of that foundation I had were Stevie Ray Vaughn, Neil Pert, Miles Davis. As I went on to create my own music I wanted to take all of that theory and knowledge and apply it to what I was doing.</p>
<p><strong>What are you listening to now?</strong></p>
<p>On the road I listen to the Delphonics, Isaac Hayes, Thelonious Monk. I like to listen to music that takes me away. Not that I don’t listen to newer music too; like Kendrick Lamar, Run the Jewels, Future etc.,</p>
<p><strong>What’s next for you?</strong></p>
<p>I’m working on a lot of different projects. I’m really into this VR project that I just made entitled Magma Chamber.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/yZOdelqXp2I?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>I’m trying to use the music and this medium to provoke thought. It's a different way for me to get people thinking. Magma Chamber was recently just featured at Cannes film festival and is getting a lot of recognition. So I'm excited to focus a little more on my VR work after the tour. We have plans for another one which will be like a 20 minute opus that will show what it would be like if there was an alien invasion on the moon.</p>
<p>Mix Master Mike continues his <a href="https://www.mixmastermike.com/live">tour </a>with Metallica and will be making his next stop in Montreal on Wednesday and then west coast dates in August.</p>
<p>Post by: Sabrina Spence</p>
												<p class="post_discuss"><span class="glyphicon glyphicon-comment"></span> Discuss this on <a href="http://www.facebook.com/chartattack" target="_blank">Facebook</a> and <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.chartattack.com%2Ffeatures%2F2017%2F07%2F17%2Finterview-mix-master-mike%2F&via=chartattack" target="_blank">Twitter</a></p>
						<div class="row">
													<div class="col-sm-6">
								<p class="post_prev_link"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/backward.svg" alt="Previous Post"/><br/> <a href="http://www.chartattack.com/news/2017/07/14/184531/">Interview: The Dirty Nil</a></p>
							</div>
																		</div>
						
						
							<!-- CHARTATTACK_Mobile1_320x50 -->
	<div id='div-gpt-ad-1390508788399-2' class="display-ad ad-mobile" style='width:320px; height:50px; margin: 5px auto;'>
	<script type='text/javascript'>
	if (window.isMobile) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1390508788399-2'); });
	}
	</script>
	</div>
							
						<!-- Start Taboola -->
						<div class="col-xs-12" id="taboola-below-article-thumbnails"></div>
						<script type="text/javascript">
						  window._taboola = window._taboola || [];
						  _taboola.push({
						    mode: 'thumbnails-a',
						    container: 'taboola-below-article-thumbnails',
						    placement: 'Below Article Thumbnails',
						    target_type: 'mix'
						  });
						</script>
						<style>
						/*@media screen and (min-width:992px) { .trc_rbox_div > div > div.videoCube {width:14.33%;} }*/
						@media screen and (max-width:767px) { .row{margin: 0 !important;} }
						</style>
						<!-- End Taboola -->
						
					</div>
					<div class="post_social_box col-xs-12 visible-xs">
						<hr>
						<div id="post_social_link_fb">
							<div class="fb-like" data-href="http://www.chartattack.com/features/2017/07/17/interview-mix-master-mike/" data-colorscheme="light" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
						</div>
						<div id="post_social_link_tw">
							<a href="https://twitter.com/share" class="twitter-share-button" data-via="chartattack">Tweet</a>
						</div>
						<div id="post_social_link_su">
							<su:badge layout="1"></su:badge>
						</div>
						<div id="post_social_link_tl">
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:61px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
					</div>
					
					<div class="remove_padding col-xs-12 visible-xs">
													<div class="post_tag_box col-xs-12">
									<p>Tagged:</p>
																		<p><a href="http://www.chartattack.com/tag/beastie_boys/">Beastie Boys</a></p>
																		<p><a href="http://www.chartattack.com/tag/festival_dete/">Festival D'Ete</a></p>
																		<p><a href="http://www.chartattack.com/tag/mix-master-mike/">Mix Master Mike</a></p>
																	</div>
												</div>
					<div class="col-md-4 col-lg-3 hidden-xs hidden-sm col-sidebar">
												<div class="sidebar-block sidebar_adunit display-ad ad-desktop">
								<!-- CHARTATTACK_Sidebar_300x250_300x600 -->
							<div id='div-gpt-ad-1401975106747-0'>
							<script type='text/javascript'>
							if (!window.isMobile) {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401975106747-0'); });
							}
							</script>
							</div>
						</div>
	
						<div class="sidebar-block site_description">
							<hr>
										<div class="textwidget"><p>Chart Attack is dedicated to sharing great music and getting to know the people who make it. </p>
</div>
									<div class="site_description_social">
								<a href="https://www.facebook.com/chartattack" target="_blank"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/facebook_circle.svg" width="30" height="30" alt="ChartAttack Facebook Link"/></a>
								<a href="http://instagram.com/chartattack" target="_blank"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/instagram_circle.svg" width="30" height="30" alt="ChartAttack Instagram Link"/></a>
								<a href="http://www.rdio.com/people/ChartAttack/" target="_blank"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/rdio_circle.svg" width="30" height="30" alt="ChartAttack Rdio Link"/></a>
								<a href="http://chartattack.tumblr.com/" target="_blank"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/tumblr_circle.svg" width="30" height="30" alt="ChartAttack Tumblr Link"/></a>
								<a href="https://twitter.com/chartattack" target="_blank"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/twitter_circle.svg" width="30" height="30" alt="ChartAttack Twitter Link"/></a>
								<a href="http://www.youtube.com/chartattack" target="_blank"><img src="http://www.chartattack.com/wp-content/themes/chartattack/images/youtube_circle.svg" width="30" height="30" alt="ChartAttack YouTube Link"/></a>
							</div>
							<p>Especially lazy? Join our weekly email list and we'll send you the highlights.</p>
							<form class="form-inline" role="form" target="#" action="POST" name="emailList">
							  <div class="form-group">
							    <input type="email" class="form-control input-sm" id="mce-email" name="EMAIL" placeholder="Your email here" title="Enter your email here">
							  </div>
							  <button type="submit" class="btn btn-default btn-sm"><img height="16" width="16" style="margin-top: -4px;" src="http://www.chartattack.com/wp-content/themes/chartattack/images/forward_grey.svg" alt="Email submit button"></button>
							</form>
						</div>
<div class="sidebar-block block-popular rel-side-image rel-larger"><h4>Popular Stories</h4><ol>			<li data-post="184556">
				<a href="http://www.chartattack.com/features/2017/07/17/interview-mix-master-mike/">
					<div class='story-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/07/Mix-Master-Mike-300x169.jpg' alt='' class='img-responsive'></div>
					<span class="title">Interview: Mix Master Mike</title>
				</a>
			</li>			<li data-post="184531">
				<a href="http://www.chartattack.com/news/2017/07/14/184531/">
					<div class='story-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/07/IMG_5584-2-300x200.jpg' alt='' class='img-responsive'></div>
					<span class="title">Interview: The Dirty Nil</title>
				</a>
			</li>			<li data-post="184517">
				<a href="http://www.chartattack.com/features/2017/07/13/184517/">
					<div class='story-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/07/A-Tribe-Called-Red-300x150.jpg' alt='' class='img-responsive'></div>
					<span class="title">Interview: A Tribe Called Red</title>
				</a>
			</li></ol></div>
	<div class="sidebar-block sidebar_adunit display-ad ad-desktop">
		<hr>
		<!-- CHARTATTACK_Sidebar_300x250 -->
		<div id='div-gpt-ad-1409666777830-0' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		if (!window.isMobile) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409666777830-0'); });
		}
		</script>
		</div>
	</div>
<div class="sidebar-block block-charttv" data-post="184556"><h4>CHART TV</h4>			<div class="block-charttv-video" data-post="184466">
				<a href="http://www.chartattack.com/chart-tv/2017/06/02/184466/">
					<div class='video-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/06/floggingmollypic-300x169.jpg' alt='' class='img-responsive'><div class='play-overlay'></div></div>
					<p>Life is Good for Flogging Molly</p>
				</a>
			</div>			<div class="block-charttv-video" data-post="184452">
				<a href="http://www.chartattack.com/chart-tv/2017/05/31/tayo-branston-from-five-alarm-funk/">
					<div class='video-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/05/five-alarm-funk-image-300x170.jpg' alt='' class='img-responsive'><div class='play-overlay'></div></div>
					<p>Get Some Funk in Your Life.</p>
				</a>
			</div>			<div class="block-charttv-video" data-post="184432">
				<a href="http://www.chartattack.com/chart-tv/2017/05/19/184432/">
					<div class='video-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/05/recordcompany_thumb-300x169.jpg' alt='christ vos the record company FIRSTS' class='img-responsive'><div class='play-overlay'></div></div>
					<p>FIRSTS: The Record Company</p>
				</a>
			</div>			<div class="block-charttv-video" data-post="184191">
				<a href="http://www.chartattack.com/chart-tv/2017/04/15/184191/">
					<div class='video-thumbnail'><img src='http://www.chartattack.com/wp-content/uploads/2017/04/Judah-Band-2-Band-Thumbnail-300x169.jpg' alt='' class='img-responsive'><div class='play-overlay'></div></div>
					<p>BAND 2 BAND : Judah and the Lion</p>
				</a>
			</div></div>					</div>
				</div>
				
									<div class="row" style="margin-bottom: 20px;">
						<div class="col-xs-12">
							<h2 class="related_post_heading">Related Posts</h2>
						</div>
					</div>
					<div class="row" style="margin-bottom: 20px;">						<div class="col-md-6 col-xs-12 remove_padding">
							<div class="col-xs-6 remove_right_padding">
								<div class="related_post_img">
									<a href="http://www.chartattack.com/features/2017/07/13/184517/"><img src="http://www.chartattack.com/wp-content/uploads/2017/07/A-Tribe-Called-Red-300x150.jpg" class="img-responsive" alt=""></a>
								</div>
							</div>
							<div class="col-xs-6 related_post_text_container">
								<div class="related_post_category">
									<a href="http://www.chartattack.com/features/">FEATURES</a>								</div>
								<div class="related_post_title">
									<a href="http://www.chartattack.com/features/2017/07/13/184517/">Interview: A Tribe Called Red</a>
								</div>
								<div class="related_post_author_time">
									<p>Jul 13, 2017</p>
								</div>
							</div>
						</div>
						<div class="col-md-6 col-xs-12 remove_padding">
							<div class="col-xs-6 remove_right_padding">
								<div class="related_post_img">
									<a href="http://www.chartattack.com/news/2017/07/14/184531/"><img src="http://www.chartattack.com/wp-content/uploads/2017/07/IMG_5584-2-300x200.jpg" class="img-responsive" alt=""></a>
								</div>
							</div>
							<div class="col-xs-6 related_post_text_container">
								<div class="related_post_category">
									<a href="http://www.chartattack.com/news/">NEW(S)</a>								</div>
								<div class="related_post_title">
									<a href="http://www.chartattack.com/news/2017/07/14/184531/">Interview: The Dirty Nil</a>
								</div>
								<div class="related_post_author_time">
									<p>Jul 14, 2017</p>
								</div>
							</div>
						</div>
					</div>					<div class="row" style="margin-bottom: 20px;">						<div class="col-md-6 col-xs-12 remove_padding">
							<div class="col-xs-6 remove_right_padding">
								<div class="related_post_img">
									<a href="http://www.chartattack.com/news/2017/06/05/the-minotaurs/"><img src="http://www.chartattack.com/wp-content/uploads/2017/06/Minotaurs-300x245.jpg" class="img-responsive" alt=""></a>
								</div>
							</div>
							<div class="col-xs-6 related_post_text_container">
								<div class="related_post_category">
									<a href="http://www.chartattack.com/features/">FEATURES</a>								</div>
								<div class="related_post_title">
									<a href="http://www.chartattack.com/news/2017/06/05/the-minotaurs/">The Minotaurs Are Back With Their Fourth Album</a>
								</div>
								<div class="related_post_author_time">
									<p>Jun 5, 2017</p>
								</div>
							</div>
						</div>
						<div class="col-md-6 col-xs-12 remove_padding">
							<div class="col-xs-6 remove_right_padding">
								<div class="related_post_img">
									<a href="http://www.chartattack.com/features/2017/07/04/countdown-to-feq/"><img src="http://www.chartattack.com/wp-content/uploads/2017/07/festival-dete-de-quebec-300x147.jpg" class="img-responsive" alt=""></a>
								</div>
							</div>
							<div class="col-xs-6 related_post_text_container">
								<div class="related_post_category">
									<a href="http://www.chartattack.com/features/">FEATURES</a>								</div>
								<div class="related_post_title">
									<a href="http://www.chartattack.com/features/2017/07/04/countdown-to-feq/">FEQ in 2 Days!</a>
								</div>
								<div class="related_post_author_time">
									<p>Jul 4, 2017</p>
								</div>
							</div>
						</div>
					</div>					<div class="row" style="margin-bottom: 20px;">						<div class="col-md-6 col-xs-12 remove_padding">
							<div class="col-xs-6 remove_right_padding">
								<div class="related_post_img">
									<a href="http://www.chartattack.com/features/2017/05/22/counting-down-the-days-until-we-see-gorillaz-at-festival-dete-de-quebec/"><img src="http://www.chartattack.com/wp-content/uploads/2017/05/Humanz-Gorillaz-300x300.jpg" class="img-responsive" alt=""></a>
								</div>
							</div>
							<div class="col-xs-6 related_post_text_container">
								<div class="related_post_category">
									<a href="http://www.chartattack.com/features/">FEATURES</a>								</div>
								<div class="related_post_title">
									<a href="http://www.chartattack.com/features/2017/05/22/counting-down-the-days-until-we-see-gorillaz-at-festival-dete-de-quebec/">Counting Down the Days Until We See Gorillaz at Festival d&#8217;été de Québec</a>
								</div>
								<div class="related_post_author_time">
									<p>May 22, 2017</p>
								</div>
							</div>
						</div>
						<div class="col-md-6 col-xs-12 remove_padding">
							<div class="col-xs-6 remove_right_padding">
								<div class="related_post_img">
									<a href="http://www.chartattack.com/news/2017/05/25/festival-dete-de-quebec-adds-another-round-of-performers/"><img src="http://www.chartattack.com/wp-content/uploads/2017/05/2015114-anderson-paak-review-300x225.jpg" class="img-responsive" alt=""></a>
								</div>
							</div>
							<div class="col-xs-6 related_post_text_container">
								<div class="related_post_category">
									<a href="http://www.chartattack.com/news/">NEW(S)</a>								</div>
								<div class="related_post_title">
									<a href="http://www.chartattack.com/news/2017/05/25/festival-dete-de-quebec-adds-another-round-of-performers/">Festival d&#8217;été de Québec Adds Another Round of Performers</a>
								</div>
								<div class="related_post_author_time">
									<p>May 25, 2017</p>
								</div>
							</div>
						</div>
					</div>			</div>
			<!-- End Main Post Container Div-->
			<div class="footer_full_width">
				<div class="container footer">
					<div class="row">
						<div class="col-md-12 footer_bottom_links">
							<a href="/terms/">Terms & Services</a>
							<a href="/privacy/">Privacy Policy</a>
							<a href="/about/">About Us</a>
							<a href="http://www.channelzerodigital.com/">&copy; Copyright andPOP Inc</a>
						</div>
					</div>
				</div>
			</div>
		</div>
		<!-- End Site Skin Div-->
<div class="modal fade modal-vertical-centered" id="social_popup">
	<div class="modal-dialog modal-sm">
		<div class="modal-content social_popup">
			<p>Keeping up is just a click away.</p>
			<div class="fb-like" data-href="https://www.facebook.com/chartattack" data-layout="box_count" data-action="like" data-show-faces="true" data-share="false" style="margin-bottom: 5px;"></div>
			<a href="https://twitter.com/chartattack" class="twitter-follow-button" data-show-count="true" data-show-screen-name="true">Follow @chartattack</a>
			<a href="#" onclick='$("#social_popup").modal("hide"); createCookie("social_popup_nothanks", 1, 365); return false;'>Don't show this again</a>
			<div class="arrow-down"></div>
		</div>
	</div>
</div>
<nav id="mobile-menu" class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132247"><a href="http://www.chartattack.com/news/">NEW(S)</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136403"><a href="http://www.chartattack.com/news/updates/">UPDATES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132251"><a href="http://www.chartattack.com/news/tracks-news/">TRACKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132249"><a href="http://www.chartattack.com/news/music-videos/">MUSIC VIDEOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132248"><a href="http://www.chartattack.com/news/album-streams/">ALBUM STREAMS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132250"><a href="http://www.chartattack.com/news/netdump-features/">NETDUMP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132234"><a href="http://www.chartattack.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143581"><a href="http://www.chartattack.com/features/longreads/">LONGREADS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132240"><a href="http://www.chartattack.com/features/uncharted/">UNCHARTED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132235"><a href="http://www.chartattack.com/features/essential-albums/">ESSENTIAL ALBUMS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151715"><a href="http://www.chartattack.com/features/exposures/">EXPOSURES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132238"><a href="http://www.chartattack.com/features/primer-features/">PRIMER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132236"><a href="http://www.chartattack.com/features/interviews/">INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132237"><a href="http://www.chartattack.com/features/lists/">LISTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143532"><a href="/zooosh">ZOOOSH by CHAD VANGAALEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132225"><a href="http://www.chartattack.com/chart-tv/">CHART TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138362"><a href="http://www.chartattack.com/chart-tv/noisemakers/">NOISEMAKERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132227"><a href="http://www.chartattack.com/chart-tv/band-2-band/">BAND 2 BAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150369"><a href="http://www.chartattack.com/chart-tv/rapid-fire/">RAPID FIRE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132228"><a href="http://www.chartattack.com/chart-tv/conversations/">CONVERSATIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150415"><a href="http://www.chartattack.com/chart-tv/chris-locke-show/">CHRIS LOCKE&#8217;S HOT DLOGS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138104"><a href="http://www.chartattack.com/chart-tv/live-chart-tv/">LIVE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132229"><a href="http://www.chartattack.com/chart-tv/firsts/">FIRSTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134919"><a href="http://www.chartattack.com/chart-tv/ask-a-band-chart-tv/">ASK A BAND</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132241"><a href="http://www.chartattack.com/staff-picks/">STAFF PICKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143646"><a href="http://www.chartattack.com/staff-picks/albums/">ALBUMS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132243"><a href="http://www.chartattack.com/staff-picks/best-of-the-month/">BEST OF THE MONTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132244"><a href="http://www.chartattack.com/staff-picks/mp3-roundup/">MP3 ROUNDUP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132245"><a href="http://www.chartattack.com/staff-picks/video-roundup/">VIDEO ROUNDUP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-132246"><a href="http://www.chartattack.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134896"><a href="http://www.chartattack.com/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></nav>		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=488370454507844&version=v2.0";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/bootstrap.min.js"></script>
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/common.js"></script>
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/single.js"></script>
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/swipe.js"></script>
<script type='text/javascript' src='http://www.chartattack.com/wp-includes/js/wp-embed.min.js?ver=719487e3ace468c10536803411ae5acc'></script>
		<script src="http://www.chartattack.com/wp-content/themes/chartattack/js/typeahead.min.js"></script>
		
		<!-- Start Taboola -->
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
		<!-- End Taboola -->
	</body>
</html>